Попробуйте самый простой и быстрый способ 
установки OnlyOffice

Не устанавливается серверная версия

Установка и первый запуск

Re: Не устанавливается серверная версия

Сообщение Dean » Пт ноя 14, 2014 9:10 am

Уточните, пожалуйста, запущены ли сайты ONLYOFFICE в IIS. Также пришлите скриншот ошибки со стартом роутера.
Dean
 
Сообщения: 461
Зарегистрирован: Вт сен 30, 2014 11:04 am

Re: Не устанавливается серверная версия

Сообщение Vadimio » Пт ноя 14, 2014 12:44 pm

Dean писал(а):Уточните, пожалуйста, запущены ли сайты ONLYOFFICE в IIS. Также пришлите скриншот ошибки со стартом роутера.

Так ONLYOFFICE не устанавливается, как они могут быть запущены? Сейчас вообще остановил службу IIS.
Вложения
Clipboard01.jpg
Clipboard01.jpg (183.04 КБ) Просмотров: 6029
Vadimio
 
Сообщения: 6
Зарегистрирован: Чт ноя 13, 2014 9:20 am

Re: Не устанавливается серверная версия

Сообщение Dean » Пн ноя 17, 2014 9:39 am

Пожалуйста, после того, как инсталляция прерывается, в финальном окне отметьте галочку "Открыть лог установки" и пришлите его нам по адресу support@onlyoffice.com.
Dean
 
Сообщения: 461
Зарегистрирован: Вт сен 30, 2014 11:04 am

Re: Не устанавливается серверная версия

Сообщение Vadimio » Чт ноя 20, 2014 9:45 am

Скажите, есть какая-нибудь надежда на исправление ошибки в ближайшее время?
Vadimio
 
Сообщения: 6
Зарегистрирован: Чт ноя 13, 2014 9:20 am

Re: Не устанавливается серверная версия

Сообщение Dean » Вт ноя 25, 2014 11:18 am

Не могли бы Вы проверить с помощью windows event viewer ошибку запуска этого сервиса?
Dean
 
Сообщения: 461
Зарегистрирован: Вт сен 30, 2014 11:04 am

Re: Не устанавливается серверная версия

Сообщение Vadimio » Вт ноя 25, 2014 4:18 pm

В windows event viewer в журнале приложений есть ошибка
Product: ONLYOFFICE -- Error 1920. Service 'ONLYOFFICE Router' (OnlyOfficeRouter) failed to start. Verify that you have sufficient privileges to start system services.
Vadimio
 
Сообщения: 6
Зарегистрирован: Чт ноя 13, 2014 9:20 am

Re: Не устанавливается серверная версия

Сообщение Dean » Ср ноя 26, 2014 12:14 pm

Попробуйте остановить application pool Default сайта, т.к. IIS блокирует 80 порт и ONLYOFFICE не стартует.
Dean
 
Сообщения: 461
Зарегистрирован: Вт сен 30, 2014 11:04 am

Re: Не устанавливается серверная версия

Сообщение Vadimio » Ср ноя 26, 2014 3:06 pm

Остановил... не помогает. та же ошибка.
Vadimio
 
Сообщения: 6
Зарегистрирован: Чт ноя 13, 2014 9:20 am

Re: Не устанавливается серверная версия

Сообщение Vadimio » Чт ноя 27, 2014 9:13 am

Попробовал перезагрузку и после этого остановил пул default и все заработало.
Спасибо.
Vadimio
 
Сообщения: 6
Зарегистрирован: Чт ноя 13, 2014 9:20 am

Re: Не устанавливается серверная версия

Сообщение Алексей » Пт ноя 28, 2014 4:39 pm

Доброго времени суток! Извините за оффтоп, но все же попытаюсь спросить совета.
Встала задача перенести сервис из облака на локальный сервер. установка дистрибутива Only-office-7.7.1 была успешна - все установилось и работает. Но нужно перенести базу из облака на локальный сервер. И тут возникла проблема - архив базы не восстанавливается, выдает ошибку "Error.Значение не может быть неопределенным. имя параметра Input". лопатил интернет - ничего путного не нашел. Решил попробовать скомпилировать из исходников. Собственно вопрос - не подскажет ли уважаемое сообщество, как это делается вообще? Сильно не пинайте - я новичок((((

По данному вопросу создана тема viewtopic.php?f=4&t=549
Алексей
 
Сообщения: 3
Зарегистрирован: Пт ноя 28, 2014 12:08 pm

Пред.След.

Вернуться в Проблемы при установке на Win OS

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron