Страница 1 из 1

OnlyOffice Desktop Портативная версия 4.4.1.338

СообщениеДобавлено: Сб ноя 18, 2017 10:23 pm
ztime
Извините, что не в тему, но раздела на форуме не нашел.
Скачиваю версию OnlyOffice Desktop Портативная версия 4.4.1.338. Распаковываю по обычным пользователем.
Запускаю. в ответ ошибка.

guest@pegatron ~/Programs/onlyoffice $ ./DesktopEditors
This application failed to start because it could not find or load the Qt platform plugin "xcb"
in "".

Available platform plugins are: linuxfb.

Reinstalling the application may fix this problem.
Аварийный останов

Испробовано на Gentoo и Mint 18.2 ( все 64 Bit)
Пробовал на минте ставить из deb пакетов - ошибка та же
в системе libqxcb.so присутствует, в пакете Onlyoffice тоже.
Почему не подхватывает либу не пойму.

В чем может быть проблема?

Re: OnlyOffice Desktop Портативная версия 4.4.1.338

СообщениеДобавлено: Вт дек 26, 2017 10:27 am
Alexander_mb
Добрый день, ztime,

Несколько дней назад мы выпустили новую версию десктопных редакторов. Попробуйте скачать по этой ссылке последнюю версию, в которой было поправлено много ошибок, и проверить повторится ли ошибка. Если повторится, обратитесь, пожалуйста, к нам снова с подробным описанием ошибок.