Попробуйте самый простой и быстрый способ 
установки OnlyOffice

Не подключаются модули

IIS, Apache

Не подключаются модули

Сообщение POST » Пт янв 23, 2015 12:16 pm

Во время настройки модулей не подключаются Форумы и Вики - после установки галочек и нажатия Сохранить - пишет underfined над кнопкой сохранить

Изображение

И ещё не даёт администратору редактировать профили пользователей и профиль самого администратора - при сохранении просто появляется пустое предупреждение

Изображение
Вложения
3.JPG
3.JPG (29.44 КБ) Просмотров: 3351
2.JPG
2.JPG (25.48 КБ) Просмотров: 3351
POST
 
Сообщения: 8
Зарегистрирован: Вт янв 20, 2015 8:12 am

Re: Не подключаются модули

Сообщение AnaMih » Пт янв 23, 2015 1:59 pm

Пожалуйста, убедитесь, что не установлено WebDav расширение.
- Удалите его из IIS (Modules and Handler Mappings).
- Перезапустите пулы и сайты OnlyOffice и OnlyOffice Online Editors в IIS
- Почистите кеш браузера и перезагрузите страницы портала.
Если проблема не решится, пришлите пожалуйста ошибки из консоли (F12) в момет появления ошибки.
Аватара пользователя
AnaMih
 
Сообщения: 630
Зарегистрирован: Пн авг 25, 2014 10:15 am

Re: Не подключаются модули

Сообщение POST » Пт янв 23, 2015 2:43 pm

Да, спасибо БОЛЬШОЕ!

В Панель управления - Программы - Включение и отключение компонентов Windows - Службы IIS - Службы Интернет - Общие функции HTTP - был включен компонент Публикация WedDav.

После отключения и перезагрузки Windows - всё одним махом заработало!

Ещё раз спасибо! ...хотел уже сносить :D
POST
 
Сообщения: 8
Зарегистрирован: Вт янв 20, 2015 8:12 am


Вернуться в Конфигурация Web сервера

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1